1992 Johnson 60HP idle temp on the muffs question

Register for FREE to Use our Offshore Fishing Resources
Select State -
Staff Online:
1992 Johnson 60HP idle temp on the muffs question
1992 Johnson 60HP idle temp on the muffs question
1992 Johnson 60HP idle temp on the muffs question
December 13, 2017 5:50 am EST
Location: 33.436N 77.743W
Wind Dir: NNW (330°)
Wind Speed: 21 knots
Wind Gust: 27 knots
Sig Wave Height: 7 ft
Dom Wave Period: 6 sec
Average Period: 4.9 sec
Mean Wave Dir: NNW (330°)
AT Ps: 29.93 in (1013.5 mb)
Air Temp: 40°F (4.6°C)
Dew Point: 26°F (-3.2°C)
Water Temp: 62°F (16.8°C)

1992 Johnson 60HP idle temp on the muffs question
There are currently 517 Guests and 37 Members online NOW!

 Forum FAQForum FAQ   SearchSearch  SearchNew Forum Posts 

1992 Johnson 60HP idle temp on the muffs question
 
 
Post new topic   Reply to topic    SaltwaterCentral.Com Forum Index -> The Boat Yard
Author Message
fishingneighbor
2nd Mate
2nd Mate


Joined: Sep 30, 2013
Posts: 47

PostPosted: Sat Oct 28, 2017 5:33 pm    Post subject: 1992 Johnson 60HP idle temp on the muffs question Reply with quote

I was running a 1992 Johnson 60HP at idle on the muffs today checking things out. The motor was peeing fine. I normally run my hands in the water to see if it gets warm the cool then warm and cool. It was running warmer than usual so I checked the head and thermostat housing with an inferred gun. My temps were around 170F and climbing. Never got a overheating buzzer.
Does anyone know what temp these motors should be in this setting or what temp the buzzer should sound?
Thank you for any help.
  
Back to top
View user's profile Send private message
fishingneighbor
2nd Mate
2nd Mate


Joined: Sep 30, 2013
Posts: 47

PostPosted: Wed Nov 08, 2017 10:51 pm    Post subject: Reply with quote

It was salt corrosion causing the thermostat to stick open but not all the way.

Appears the engine head does not exceed 150F with a new thermostat.
  
Back to top
View user's profile Send private message
jdunk
Ol'Salt
Ol'Salt


Joined: Jun 25, 2010
Posts: 220

PostPosted: Fri Nov 10, 2017 8:52 pm    Post subject: Reply with quote

Most likely the thermostat was stuck closed, their is a bypass in those motors so water was coming in and not circulating through the engine. Peeing is just a visual that the water pump is working...  
Back to top
View user's profile Send private message






Post new topic   Reply to topic    SaltwaterCentral.Com Forum Index -> The Boat Yard All times are GMT - 4 Hours
 
 Page 1 of 1

 

Jump to:   
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Powered by phpBB © 2001-2008 phpBB Group
Forums ©